Update/Install stuck in 'Waiting for prereqs'



  • I've reinstalled the game after a long break. Right now it's on v. 2.9.3276.5, and I cannot start the game, it just indefinitely 'Waiting for prereqs'.
    Running executables from 'Redist' folder didn't help.
    Most solutions for similar cases I found by googling are more than year old, and links provided are already dead. Is there any solution for current version?


Log in to reply